Project

General

Profile

Actions

Feature #8996

closed

Package hammer against Ruby 1.9

Added by Dominic Cleal over 9 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Debian/Ubuntu
Target version:
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

Ubuntu 12.04 will need Hammer packages to use the Ruby 1.9 interpreter specifically, rather than the default (which is typically 1.8).

Hopefully this works with 1.9.3p0.


Related issues 1 (0 open1 closed)

Blocks Hammer CLI - Tracker #8978: Drop Ruby 1.8 support in hammerClosed01/15/2015

Actions
Actions

Also available in: Atom PDF