Project

General

Profile

Actions

Bug #9055

closed

sam-installer check that sam is installed instead of katello and rubygems-katello

Added by dustin tsang about 9 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
trivial
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

puppet-katello needs to change to make package dependencies configurable
katello-installer needs the new puppet-katello and set configurations in answers.sam-installer.yml for the new configurables on puppet-katello.


Related issues 1 (0 open1 closed)

Blocks Katello - Tracker #8137: Tracker bug for SAM 2.0Rejected10/28/2014

Actions
Actions

Also available in: Atom PDF