Project

General

Profile

Bug #9069

Support qpid 0.30 for downstream

Added by Jason Montleon over 4 years ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Category:
-
Target version:
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

I am trying to upgrade downstream from MRG 3 to MRG 3.1 (0.22 to 0.30).


Related issues

Is duplicate of Packaging - Bug #9800: allow spec requires to install 0.30 of ruby193-rubygem-qpid_messagingDuplicate2015-03-17

Associated revisions

Revision 292a76cf (diff)
Added by Jason Montleon about 4 years ago

Fixes #9069 - support mrg31

Revision 36a301c2
Added by Justin Sherrill about 4 years ago

Merge pull request #4950 from jmontleon/support-mrg31

Fixes #9069 - support mrg31

History

#1 Updated by The Foreman Bot over 4 years ago

  • Status changed from New to Ready For Testing
  • Target version set to 63
  • Pull request https://github.com/Katello/katello/pull/4950 added
  • Pull request deleted ()

#2 Updated by Eric Helms over 4 years ago

  • Target version changed from 63 to 66

#3 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) set to 23
  • Triaged changed from No to Yes

#4 Updated by Bryce Nordgren over 4 years ago

Upgrading to Qpid 0.30 may solve this problem as well:

https://groups.google.com/forum/#!topic/foreman-users/h_crChGjws8

Indications are that the problem in qpid was solved in the 0.29 release (https://issues.apache.org/jira/browse/QPID-5788)

#5 Updated by Eric Helms over 4 years ago

  • Target version changed from 66 to 67

#6 Updated by Eric Helms about 4 years ago

  • Legacy Backlogs Release (now unused) changed from 23 to 31

#7 Updated by Eric Helms about 4 years ago

  • Target version changed from 67 to 68

#8 Updated by Justin Sherrill about 4 years ago

  • Is duplicate of Bug #9800: allow spec requires to install 0.30 of ruby193-rubygem-qpid_messaging added

#9 Updated by Justin Sherrill about 4 years ago

  • Status changed from Ready For Testing to Duplicate

#10 Updated by Eric Helms about 4 years ago

  • Legacy Backlogs Release (now unused) changed from 31 to 23

Also available in: Atom PDF