Project

General

Profile

Bug #915

Debian packagin is broken

Added by Romain Vrignaud over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Category:
Packaging
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Hello,
Debian's Foreman packaging is broken since the line
"config.gem "googlecharts", :lib => "gchart"" has been removed from environment/config.rb
Here is the patch to fix it.

Regards

fix-debian-patch.patch fix-debian-patch.patch 1.16 KB Romain Vrignaud, 05/19/2011 06:34 AM

Associated revisions

Revision 11681788 (diff)
Added by Jochen Schalanda over 9 years ago

Preperations for Foreman 0.3:

  • Added changelog entry for Foreman 0.3rc2
  • Removed references to Prototype and script.aculo.us JavaScript frameworks
  • Changed source format to 3.0 (native)
  • Updated patch for environment.rb, refs #915

Signed-off-by: Jochen Schalanda <>

History

#1 Updated by Ohad Levy over 9 years ago

  • Target version set to 0.3

#2 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Closed

Also available in: Atom PDF