Project

General

Profile

Refactor #9162

Make Discovery 2.0 compatible only with Foreman 1.7

Added by Lukas Zapletal about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Category:
Discovery plugin
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Revert hacks (in both develop and 2.0-stable), correct version requirement.

Associated revisions

Revision 2f9a830b (diff)
Added by Lukas Zapletal about 5 years ago

Fixes #9162 - removed compatibility workarounds

History

#1 Updated by The Foreman Bot about 5 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman_discovery/pull/145 added
  • Pull request deleted ()

#2 Updated by Lukas Zapletal about 5 years ago

  • Target version set to Discovery Plugin 3.0.0

#3 Updated by Anonymous about 5 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF