Project

General

Profile

Bug #9168

Offer choice for Lifecycle Environment + Puppet Environment

Added by Ashton Davis over 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

(Sorry if this is a duplicate - I searched for a while and didn't find a previous bug)

Currently, when a host is given a Lifecycle Environment, "Puppet Environment" is replaced by "Content View".

Not everyone is going to modify their Puppet workflow to import into Katello for release, so having the option to still select a Puppet environment would be fantastic.


Related issues

Is duplicate of Katello - Feature #8574: As a user i like to use my own Puppet environment while still using activation keysClosed2014-12-03

History

#1 Updated by Justin Sherrill over 7 years ago

  • Is duplicate of Feature #8574: As a user i like to use my own Puppet environment while still using activation keys added

#2 Updated by Justin Sherrill over 7 years ago

  • Status changed from New to Closed

Duplicate of #8574

#3 Updated by Eric Helms over 7 years ago

  • Status changed from Closed to Duplicate
  • Triaged changed from No to Yes

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF