Project

General

Profile

Bug #9234

katello-installer 2.1.1-2.el7 fails because SELinux denied httpd to bind on port 5000

Added by Baptiste Agasse over 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
SElinux
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

katello-installer 2.1.1-2 fails on CentOS 7 when SELinux is enforcing. katello-installer logs and audit.log files show that SELinux denied httpd to bind on [::]:5000 and 0.0.0.0:5000


Related issues

Is duplicate of Katello - Bug #8683: Allow TCP bind for 5000 - pulp/crane serviceClosed2014-12-12

History

#1 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) changed from 33 to 23
  • Triaged changed from No to Yes

#2 Updated by Eric Helms over 7 years ago

  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) deleted (23)

#3 Updated by Eric Helms over 7 years ago

  • Is duplicate of Bug #8683: Allow TCP bind for 5000 - pulp/crane service added

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF