Project

General

Profile

Bug #9247

Content view version details repository filters crush the search box

Added by Eric Helms over 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Is duplicate of Katello - Bug #9203: The search box on index pages doesn't deal with long content very wellRejected

History

#1 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) changed from 33 to 23

#2 Updated by Eric Helms over 7 years ago

  • Status changed from New to Duplicate

#3 Updated by Eric Helms over 7 years ago

  • Is duplicate of Bug #9191: systems_controller.rb:system_params() is checking for unnested params added

#4 Updated by Eric Helms about 7 years ago

  • Is duplicate of deleted (Bug #9191: systems_controller.rb:system_params() is checking for unnested params)

#5 Updated by Eric Helms about 7 years ago

  • Is duplicate of Bug #9203: The search box on index pages doesn't deal with long content very well added

#6 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (23)

#7 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF