Project

General

Profile

Actions

Feature #9304

closed

Cannot update time for sync plans

Added by Duncan Innes about 9 years ago. Updated almost 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

Created new sync plan. Start date/time can be at this point.
If I decide to change the date/time that a sync runs at, I am unable to do this (via the WebUI at least).
This clearly applies to daily and weekly sync's, but should also apply to hourly schedules where I want to change the task from 10 past every hour to half past (for example)


Related issues 1 (0 open1 closed)

Is duplicate of Katello - Bug #10140: Allow sync-plan to change sync-date in WebUIClosedWalden Raines04/14/2015Actions
Actions #1

Updated by Eric Helms about 9 years ago

  • Tracker changed from Bug to Feature
  • Target version set to 66
  • translation missing: en.field_release set to 23
  • Triaged changed from No to Yes
Actions #2

Updated by Eric Helms about 9 years ago

  • Target version changed from 66 to 67
Actions #3

Updated by Eric Helms about 9 years ago

  • translation missing: en.field_release changed from 23 to 31
Actions #4

Updated by Eric Helms about 9 years ago

  • Target version changed from 67 to 68
Actions #5

Updated by Eric Helms about 9 years ago

  • Target version deleted (68)
Actions #6

Updated by Eric Helms almost 9 years ago

  • Is duplicate of Bug #10140: Allow sync-plan to change sync-date in WebUI added
Actions #7

Updated by Eric Helms almost 9 years ago

  • Status changed from New to Duplicate
  • translation missing: en.field_release deleted (31)
Actions #8

Updated by Eric Helms almost 8 years ago

  • translation missing: en.field_release set to 166
Actions

Also available in: Atom PDF