Project

General

Profile

Actions

Bug #9305

closed

ENC failures are not logged correctly

Added by Ohad Levy over 9 years ago. Updated over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
External Nodes
Target version:
-
Difficulty:
trivial
Triaged:
Fixed in Releases:
Found in Releases:

Description

When the ENC generation fails from some reason, the exception and details are hidden.


Related issues 1 (0 open1 closed)

Is duplicate of Foreman - Bug #9231: Exception message missing when ENC fails to renderClosedDavid Davis02/05/2015Actions
Actions #1

Updated by Ohad Levy over 9 years ago

  • Is duplicate of Bug #9231: Exception message missing when ENC fails to render added
Actions #2

Updated by Ohad Levy over 9 years ago

  • Status changed from New to Duplicate
Actions

Also available in: Atom PDF