Project

General

Profile

Bug #9313

Do not include resource array in nutupane.getAllSelectedResults() response

Added by Walden Raines over 4 years ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
easy
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Tom
Fixed in Releases:
Found in Releases:

Description

Do not include the resource array in the nutupane.getAllSelectedResults() response as this call is used to directly populate bulk actions and thus these resources are being posted.

Used here:

https://github.com/Katello/bastion/commit/d3e64005b9987e620d8e05a0c836b1b370bead52#diff-0c0e4419eadd8c8091bae5998e1dfaecR41


Related issues

Is duplicate of Bastion - Refactor #17661: Katello tables should be using angular-patternfly tablesNew

History

#1 Updated by Eric Helms over 4 years ago

  • Target version changed from 66 to 67

#2 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) set to 31

#3 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 31 to 23

#4 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 23 to 31

#5 Updated by Eric Helms over 4 years ago

  • Target version changed from 67 to 68

#6 Updated by Eric Helms about 4 years ago

  • Target version deleted (68)

#7 Updated by Eric Helms almost 4 years ago

  • Legacy Backlogs Release (now unused) changed from 31 to 70

#8 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) changed from 70 to 86

#9 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 114

#10 Updated by Walden Raines over 2 years ago

  • Target version set to 155

#11 Updated by Walden Raines over 2 years ago

  • Status changed from New to Duplicate

#12 Updated by Walden Raines over 2 years ago

  • Is duplicate of Refactor #17661: Katello tables should be using angular-patternfly tables added

Also available in: Atom PDF