Project

General

Profile

Bug #9324

Suggest IP is not triggered for primary interface

Added by Marek Hulán almost 7 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Network
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When I select hostgroup which defines domain and subnet (IPAM DHCP, but probably same happens with Internal DB), autosuggestion of IP is not triggered so I have to go to modal window and click Suggest IP link.


Related issues

Related to Foreman - Tracker #2409: NetworkingNew

History

#1 Updated by Marek Hulán almost 7 years ago

#2 Updated by Dominic Cleal almost 7 years ago

  • Category set to Network

#3 Updated by Marek Hulán almost 7 years ago

In my case it seems solved (likely after suburi fix was merged). We'll see if Tomas can reproduce and close accordingly.

#4 Updated by Dominic Cleal almost 7 years ago

  • Status changed from New to Feedback

Works for me too.

#5 Updated by Tomáš Strachota almost 7 years ago

  • Status changed from Feedback to Closed

Works for me. The issue was probably connected to http://projects.theforeman.org/issues/9351 as Marek mantions. Closing.

Also available in: Atom PDF