Project

General

Profile

Bug #9341

Need to require higher verison of docker api

Added by Partha Aji over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

The foreman docker code seems to be written with the assumption that its talking to docker-api > 1.16

Need to update the gemspec.

Associated revisions

Revision 9323037e (diff)
Added by Partha Aji over 7 years ago

refs #9341 - Updating the docker-api gem spec

Revision 9323037e (diff)
Added by Partha Aji over 7 years ago

refs #9341 - Updating the docker-api gem spec

History

#1 Updated by The Foreman Bot over 7 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-packaging/pull/533 added
  • Pull request deleted ()

#2 Updated by Daniel Lobato Garcia over 7 years ago

  • Status changed from Ready For Testing to Closed
  • Pull request https://github.com/theforeman/foreman-docker/pull/82 added
  • Pull request deleted (https://github.com/theforeman/foreman-packaging/pull/533)

Also available in: Atom PDF