Project

General

Profile

Feature #9353

Checkbox/Dropdown for Boolean Smart Params

Added by Florian Müller over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Parameters
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

It would be nice to have a nice checkbox or dropdown-Field for Smart Params when the type is set to boolean - instead of typing true or false.


Related issues

Is duplicate of Foreman - Feature #2753: Addition of Drop Down / Chooseable Parameters with fixed valuesNew2013-07-08

History

#1 Updated by Dominic Cleal over 5 years ago

  • Is duplicate of Feature #2753: Addition of Drop Down / Chooseable Parameters with fixed values added

#2 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Duplicate

Thanks for the report. I think we have this covered under #2753 and #4469.

Also available in: Atom PDF