Project

General

Profile

Bug #9379

katello-agent has no test coverage in BATS

Added by Stephen Benjamin over 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Tests
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

In the current suite of content tests, we should install the package via consumer actions instead of yum.


Related issues

Is duplicate of Katello - Bug #7990: test katello-agent with batsResolved2014-10-20

History

#1 Updated by Stephen Benjamin over 7 years ago

  • Is duplicate of Bug #7990: test katello-agent with bats added

#2 Updated by Stephen Benjamin over 7 years ago

  • Status changed from New to Duplicate

#3 Updated by Eric Helms over 7 years ago

  • Triaged changed from No to Yes

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF