Project

General

Profile

Bug #9396

No success notification when adding content to content-views

Added by Walden Raines almost 8 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1191422
Description of problem:

UI doesn't raise any success notifications when adding content to content-views.

Version-Release number of selected component (if applicable):
sat6-Beta1-snap2-compose1

How reproducible:
always

Steps to Reproduce:
1. create a repo and sync
2. create cv and add repo to cv.
3. No success notification raised.

Actual results:
No success notification raised.

Expected results:
Success notification should be raised.

Additional info:

History

#1 Updated by Walden Raines almost 8 years ago

  • Status changed from New to Closed

Cannot reproduce this issue.

#2 Updated by Eric Helms almost 8 years ago

  • Status changed from Closed to Resolved
  • Target version set to 66
  • Triaged changed from No to Yes

#3 Updated by Eric Helms almost 8 years ago

  • Legacy Backlogs Release (now unused) set to 23

Also available in: Atom PDF