Project

General

Profile

Feature #9419

Test LDAP connection button to know when LDAP authentication not working in Red Hat Satellite 6

Added by Bryan Kearney almost 8 years ago. Updated almost 8 years ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1182367
Title: Configuring LDAP Authentication for Red Hat Satellite

Describe the issue:
LDAP settings are configured, but user cannot login.

Suggestions for improvement:
This is more a request than a bug, but there needs to be a "Test LDAP Connection" button with a viewable error message. Nowadays almost all enterprise products have this feature. Having to debug user login errors without being able to first confirm your LDAP settings even work creates a hassle when troubleshooting. The settings in the instructions are very vague as well as to what works and what doesnt. These details should be expanded out as well.

Additional information:
Using Red Hat Satellite 6 running on RHEL 6.6.


Related issues

Is duplicate of Foreman - Feature #7537: Add a "test" button to test LDAP connectionsClosed2014-09-19

History

#1 Updated by Dominic Cleal almost 8 years ago

  • Is duplicate of Feature #7537: Add a "test" button to test LDAP connections added

#2 Updated by Dominic Cleal almost 8 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF