Project

General

Profile

Bug #9436

New Filter for Role Permissions has a resource type "Operatingsystem"

Added by Bryan Kearney over 7 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1192855
Description of problem:
Going to Administer > Roles > Add permission > picking a resource type, you can select something called "Operatingsystem". All of the other resource types use spaces, but this one is combined into one word.

Version-Release number of selected component (if applicable):
6.0.6


Related issues

Is duplicate of Foreman - Bug #4503: English translations of model names requiredNew2014-02-28

History

#1 Updated by Dominic Cleal over 7 years ago

  • Is duplicate of Bug #4503: English translations of model names required added

#2 Updated by Dominic Cleal over 7 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF