Project

General

Profile

Bug #9438

Roles > 'Add permission' brings you to a page titled 'New Filter'

Added by Bryan Kearney over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1192852
Description of problem:
If you go to Administer > Roles > click the split button to get to 'Add permission', you're actually taken to a page called New Filter, where you pick a permission to add.

What are we filtering? I was expecting something more like 'Add Permission' or 'New Permission'. Seeing filter here is a bit confusing.

Version-Release number of selected component (if applicable):
6.0.6


Related issues

Is duplicate of Foreman - Bug #4369: RBAC UI - clicking a role in the UI should go to filters pageClosed2014-02-17

History

#1 Updated by Dominic Cleal over 4 years ago

  • Is duplicate of Bug #4369: RBAC UI - clicking a role in the UI should go to filters page added

#2 Updated by Dominic Cleal over 4 years ago

  • Status changed from New to Duplicate

#4369 changed this to "Add filter" long ago.

Also available in: Atom PDF