Project

General

Profile

Bug #9507

Highline dropped ruby 1.8 support in 1.7

Added by Tomáš Strachota over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
High
Category:
Hammer core
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

Highline 1.7 drops support for ruby 1.8. We must pin highline to < 1.7 until we drop 1.8 too.

Associated revisions

Revision a05d2a9e
Added by Dominic Cleal over 7 years ago

Merge pull request #161 from tstrachota/highline

Fixes #9507 - highline pinned to < 1.7

Revision 4cf8cc94 (diff)
Added by Tomáš Strachota over 7 years ago

Fixes #9507 - highline pinned to < 1.7

History

#1 Updated by The Foreman Bot over 7 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/hammer-cli/pull/161 added
  • Pull request deleted ()

#2 Updated by Anonymous over 7 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF