Project

General

Profile

Actions

Bug #9507

closed

Highline dropped ruby 1.8 support in 1.7

Added by Tomáš Strachota about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
High
Category:
Hammer core
Target version:
-
Difficulty:
Triaged:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

Highline 1.7 drops support for ruby 1.8. We must pin highline to < 1.7 until we drop 1.8 too.

Actions

Also available in: Atom PDF