Project

General

Profile

Bug #957

Unable to upgrade to latest package

Added by micah anderson almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Category:
Packaging
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When trying to install 0.2+0.3rc2-0 of the foreman package, I get:
dpkg: error processing /var/cache/apt/archives/foreman_0.2+0.3rc2-0_all.deb (--unpack): unable to open '/usr/share/foreman/vendor/rails/actionpack/test/fixtures/layout_tests/layouts/symlinked/symlinked_layout.erb.dpkg-new': No such file or directory

History

#1 Updated by Ohad Levy almost 8 years ago

  • Assignee set to Jochen Schalanda
  • Target version set to 0.3

#2 Updated by Ohad Levy almost 8 years ago

  • Target version changed from 0.3 to 0.4

#3 Updated by Jochen Schalanda almost 8 years ago

  • Status changed from New to Assigned

Micah, please try to remove the old Foreman version (apt-get remove foreman) and then install the new version.

#4 Updated by micah anderson almost 8 years ago

Thanks Jochen, that seems to have done the trick, it installs fine now.

#5 Updated by Jochen Schalanda almost 8 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Ok, thanks for your feedback. It's still strange that this error occured but I'll close this report for now and hope that it won't occur again. ;)

Also available in: Atom PDF