Project

General

Profile

Bug #9627

Getting a 500 message when trying to create a container in the API

Added by David Davis over 7 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

It looks like the code is looking for repository_name and tag but the params only include an image ("repository_name:tag") option.


Related issues

Is duplicate of Docker - Feature #9310: Add Katello features to the foreman_docker CLIClosed

History

#1 Updated by David Davis over 7 years ago

  • Status changed from New to Duplicate

#2 Updated by David Davis over 7 years ago

  • Is duplicate of Feature #9310: Add Katello features to the foreman_docker CLI added

#3 Updated by David Davis over 7 years ago

Partha is handling this in #9310 / #9518

Also available in: Atom PDF