Project

General

Profile

Feature #9661

"Use Latest" button added to composite content views

Added by Michele Newman over 4 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Content Views
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Request that a CCV have a "Use Latest" button in order to ease the amount of times publish/promote is required for when systems are assigned to CCV's. For example, if a CV gets publish/promote then the CCV should automagically get the new version.


Related issues

Is duplicate of Katello - Feature #8496: Inherit latest content viewNew2014-11-25

History

#1 Updated by Eric Helms over 4 years ago

  • Status changed from New to Duplicate
  • Triaged changed from No to Yes

#2 Updated by Eric Helms over 4 years ago

  • Is duplicate of Feature #8496: Inherit latest content view added

#3 Updated by Eric Helms about 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF