Project

General

Profile

Bug #9691

The docker tag list and info commands aren't showing tag

Added by David Davis about 4 years ago. Updated 10 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Looks like when we migrated them over to hammer_cli_foreman_docker, we switched the name field back to tag which is incorrect.


Related issues

Is duplicate of Katello - Bug #9738: The docker tag names aren't being displayed properly in the CLINew2015-03-12

History

#1 Updated by Eric Helms about 4 years ago

  • Target version set to 67
  • Legacy Backlogs Release (now unused) set to 31
  • Triaged changed from No to Yes

#2 Updated by Eric Helms about 4 years ago

  • Target version changed from 67 to 68

#3 Updated by Eric Helms about 4 years ago

  • Target version deleted (68)

#4 Updated by Eric Helms almost 4 years ago

  • Legacy Backlogs Release (now unused) changed from 31 to 70

#5 Updated by David Davis almost 4 years ago

  • Status changed from New to Duplicate

#6 Updated by David Davis almost 4 years ago

  • Is duplicate of Bug #9738: The docker tag names aren't being displayed properly in the CLI added

Also available in: Atom PDF