Project

General

Profile

Bug #9712

No Option to change Usertype in Hammer

Added by Florian Müller over 7 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority:
Normal
Category:
API
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Hi there,

I'm able to change the owner of a machine using the Hammer CLI, but it's not possible to change it to a user group.

Thanks,


Related issues

Related to Foreman - Bug #9723: Host create/update api docs miss owner_typeClosed2015-03-12

History

#1 Updated by Dominic Cleal over 7 years ago

  • Category set to API

#2 Updated by Tomáš Strachota over 7 years ago

  • Related to Bug #9723: Host create/update api docs miss owner_type added

#3 Updated by Marek Hulán over 7 years ago

  • Status changed from New to Duplicate
  • Assignee set to Tomáš Strachota

Isn't this actually a duplicate of #9723? Tomas if I'm wrong, please reopen this issue.

#4 Updated by Tomáš Strachota over 7 years ago

I confirm it's a dupe.

Also available in: Atom PDF