Project

General

Profile

Bug #9730

Content View versions page is not showing user info when empty

Added by Walden Raines over 6 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1201410
Description of problem:
Content View versions page is not showing user info when empty

Version-Release number of selected component (if applicable):
Satellite-6.1.0-RHEL-6-20150311.1

How reproducible:
Always

Steps to Reproduce:
1. Create a new content view and go to Versions tab

Actual results:
Currently it displays en empty table with no user info.

Expected results:
There should be a user info saying something like:
'You currently don't have any version published for this Content view, you can publish a new version using the button on the top'

Additional info:
Many other pages show this info currently.

Associated revisions

Revision aeb18176
Added by Walden Raines over 6 years ago

Merge pull request #5101 from waldenraines/9730

Fixes #9730: show message when no CV versions exist, BZ1201410.

History

#1 Updated by The Foreman Bot over 6 years ago

  • Status changed from New to Ready For Testing
  • Target version set to 67
  • Pull request https://github.com/Katello/katello/pull/5101 added
  • Pull request deleted ()

#2 Updated by Eric Helms over 6 years ago

  • Legacy Backlogs Release (now unused) set to 31
  • Triaged changed from No to Yes

#3 Updated by Walden Raines over 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF