Project

General

Profile

Bug #9747

Errata filters showing incorrect count

Added by Walden Raines over 6 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1198349
Description of problem:
Errata filters showing incorrect count

Version-Release number of selected component (if applicable):
Satellite-6.1.0-RHEL-6-20150224.0

How reproducible:
Always

Steps to Reproduce:
1. Create multiple products, repos with errata in them
2. Go to Errata page
3. Check Applicable and Installable. Make sure to have 'All Repositories' in dropdown page.

Actual results:
See screenshot:
Showing 42 of 43 (43 Total)
and I selected all errata - it says 42 selected.

Expected results:
Showing 42 of 42 (42 Total)

Additional info:

History

#1 Updated by Eric Helms over 6 years ago

  • Target version set to 68
  • Legacy Backlogs Release (now unused) set to 31
  • Triaged changed from No to Yes

#2 Updated by Eric Helms over 6 years ago

  • Target version deleted (68)

#3 Updated by Walden Raines over 6 years ago

  • Status changed from New to Closed

Cannot reproduce this upstream, closing.

Also available in: Atom PDF