Project

General

Profile

Feature #9861

Can multi-select change the CA or puppet-proxy of a host?

Added by Martin Jackson over 7 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The multi-select feature is very useful.

One use case that would be useful to us is the ability to use multi-select to re-assign the puppet proxy to a group of hosts. Currently we have to script this via the API, or "manually" click each one and re-assign it.

The reason we do this is we have a couple of ways for hosts to be created (initial facts/report run, or via the API) and when we have to re-assign hosts to the "development" environment we want them to go to a different puppetmaster.


Related issues

Is duplicate of Foreman - Feature #2436: Ability to update Puppet CA and Puppet Master for multiple hostsNew2013-04-29

History

#1 Updated by Dominic Cleal over 7 years ago

  • Is duplicate of Feature #2436: Ability to update Puppet CA and Puppet Master for multiple hosts added

#2 Updated by Dominic Cleal over 7 years ago

  • Status changed from New to Duplicate

Thanks for the report Martin. This is being tracked under #2436 and linked issues.

Also available in: Atom PDF