Project

General

Profile

Bug #9889

When editing activation key, some fields have an X next to edit button

Added by Christine Fouant over 6 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1186514
Description of problem:
After creating an Activation Key, the Service Level and Release Version fields have X buttons next to them, but none of the other fields do. These Xs are there, even when nothing is entered for those fields. They don't have a tooltip. What makes these fields special so that they get X buttons? Does it remove the value? Seems like that could be handled through the normal edit process.

Version-Release number of selected component (if applicable):
6.0.6

Associated revisions

Revision e3563489 (diff)
Added by Christine Fouant over 6 years ago

fixes #9889 - hides delete option when values are nil, BZ1186514

Revision 42ea2519
Added by Christine Fouant over 6 years ago

Merge pull request #5136 from cfouant/hide-x-when-nil

fixes #9889 - hides delete option when values are nil, BZ1186514

History

#1 Updated by The Foreman Bot over 6 years ago

  • Status changed from New to Ready For Testing
  • Target version set to 68
  • Pull request https://github.com/Katello/katello/pull/5136 added
  • Pull request deleted ()

#2 Updated by Eric Helms over 6 years ago

  • Legacy Backlogs Release (now unused) set to 31
  • Triaged changed from No to Yes

#3 Updated by Eric Helms over 6 years ago

  • Target version deleted (68)

#4 Updated by Christine Fouant over 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF