Project

General

Profile

Bug #9931

Cannot create lifecycle environment with hammer CLI when using the name of the prior environment

Added by Eric Helms about 7 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

hammer -u admin -p changeme lifecycle-environment create --organization="Default Organization" --prior="Library" --name="Test"
Could not create environment:
Couldn't find Katello::KTEnvironment with id=Library

History

#1 Updated by Eric Helms about 7 years ago

  • Target version deleted (68)

#2 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) changed from 23 to 31

#3 Updated by Eric Helms almost 7 years ago

  • Legacy Backlogs Release (now unused) changed from 31 to 70

#4 Updated by Justin Sherrill over 6 years ago

  • Legacy Backlogs Release (now unused) changed from 70 to 86

#5 Updated by Eric Helms about 6 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 143

#6 Updated by Justin Sherrill almost 6 years ago

  • Status changed from New to Rejected
  • Legacy Backlogs Release (now unused) changed from 143 to 166

Cannot reproduce in 3.0, this must have been fixed

Also available in: Atom PDF