Project

General

Profile

Bug #9941

wirb 2.0 requires Ruby 2.0 or higher

Added by Dominic Cleal over 4 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Packaging
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

wirb 2.0 has been released, which introduces a dependency on Ruby ~> 2.0. Partial backport of #7233 required to 1.7-stable.

Associated revisions

Revision e66d52dc (diff)
Added by Dominic Cleal over 4 years ago

fixes #9941 - pin wirb to 1.x

Cherry picked part of 51a8843830a66f00c2194e27b79b059c92759dcb

History

#1 Updated by Dominic Cleal over 4 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF