Project

General

Profile

« Previous | Next » 

Revision ae6e223e

Added by Sebastian Gräßl almost 6 years ago

Fixes #18502 - Add excon version 0.46 and above as dependency

The excon gem, required by docker-api, version 0.45 and below
give a malformed empty head to socket connections.
Version ~> 0.46 have this fixed and address the issue in #18502

Files

  • added
  • modified
  • copied
  • renamed
  • deleted

View differences