Project

General

Profile

Activity

From 07/14/2014 to 08/12/2014

08/12/2014

03:05 PM Bug #7051 (Closed): Add foreman-selinux as hard dependency
Necessary as a counterpart to:
https://github.com/theforeman/foreman-packaging/pull/296
with:
https://github.com...
Jason Montleon

08/11/2014

03:44 PM Bug #7027 (Closed): katello's mongo dep should specify version >= 2.4
Currently pulp requires mongo 2.4 but we only require 'mongodb-server'. we should require the version pulp supports.... Justin Sherrill

08/06/2014

07:20 AM Bug #6729 (Closed): Candlepin dependency incorrect for RHEL 7
Eric Helms

07/25/2014

09:01 PM Bug #6623 (Closed): candlepin-tomcat dependency wrong on RHEL 7
Applied in changeset commit:katello|ecd9113fc8714b533706bd7d10bca857d534c477. Jason Montleon

07/22/2014

02:08 PM Bug #6729 (Closed): Candlepin dependency incorrect for RHEL 7
Katello is requiring candlepin-tomcat6 instead of candlepin-tomcat on RHEL 7, which is incorrect.
https://github.com...
Jason Montleon

07/15/2014

02:30 PM Bug #6623: candlepin-tomcat dependency wrong on RHEL 7
https://github.com/Katello/katello/pull/4429 Jason Montleon
02:29 PM Bug #6623 (Ready For Testing): candlepin-tomcat dependency wrong on RHEL 7
The Foreman Bot
02:28 PM Bug #6623 (Closed): candlepin-tomcat dependency wrong on RHEL 7
Katello wants candlepin-tomcat6 on EL7. It should be candlepin-tomcat. Jason Montleon
 

Also available in: Atom