Project

General

Profile

Activity

From 08/17/2014 to 09/15/2014

09/15/2014

11:01 AM Bug #7441 (Closed): nightly install fails with unable to find package 'candlepin-common'
Applied in changeset commit:katello|151b412edfd1d7c5ac66c8ac309b6164b314eca1. Justin Sherrill
09:22 AM Bug #7441 (Ready For Testing): nightly install fails with unable to find package 'candlepin-common'
The Foreman Bot
09:19 AM Bug #7441 (Closed): nightly install fails with unable to find package 'candlepin-common'
aruzicka | hey, I'm trying to install katello 2.0 from rpms on centos6 but it fails when trying to install ... Justin Sherrill
10:43 AM Refactor #7442 (Closed): Change Katello yum repo structure to be grouped by version with projects underneath
Eric Helms
09:52 AM Refactor #7442 (Closed): Change Katello yum repo structure to be grouped by version with projects underneath
This would change the structure to be:
nightly/katello
nightly/candlepin
nightly/pulp
2.0/katello
2.0/candlepi...
Eric Helms

08/27/2014

03:24 PM Bug #7282 (Ready For Testing): Katello comps shouldn't carry apipie since Foreman already does
The Foreman Bot
02:58 PM Bug #7282 (Closed): Katello comps shouldn't carry apipie since Foreman already does
Eric Helms
10:03 AM Bug #7027 (Closed): katello's mongo dep should specify version >= 2.4
Applied in changeset commit:katello|34fd692426ce1636aa5ec1c6a86fa96e39bb60b9. Eric Helms

08/25/2014

03:01 PM Bug #7084 (Closed): katello-install needs to install rubygem-hammer_cli_import by default
Applied in changeset commit:katello|0a0777d79a5dd340588148ab1d241013eb0c96bb. Jason Montleon
12:46 PM Bug #7027 (Ready For Testing): katello's mongo dep should specify version >= 2.4
The Foreman Bot

08/21/2014

12:11 PM Feature #5271: Add RHEL7 builds for all of Katello and Foreman
Things to make sure we do:
* Update Jenkins RPM build Centos7
* Nightly builds of Centos7
Eric Helms
11:55 AM Feature #5271 (Ready For Testing): Add RHEL7 builds for all of Katello and Foreman
The Foreman Bot
 

Also available in: Atom