General

Profile

Elias Pereira

Issues

Activity

09/09/2019

01:24 PM Foreman Bug #26788: Unable to upgrade from 1.21.1 to 1.22.x and to 1.23.X with foreman-remote-execution installed
Mauro Saderi wrote:
> Same issue happens with a fresh installation on Ubuntu 16.04
>
> [...]
>
> Installer rep...

06/19/2019

05:20 PM Foreman Remote Execution Bug #27000: Remote execution fails with error: Authentication failed for user root@1.2.3.4
Kevin V wrote:
> I upgraded from 1.21.3 to 1.22.0, puppet 5 to 6 so far everything is working except for the remote ...
04:59 PM Foreman Remote Execution Bug #26684: Jobs runs correctly but tasks keeps running and error occurs
Adam Ruzicka wrote:
> As I mentioned previously, smart proxy has a problem with validating foreman's certificate. I ...

06/17/2019

02:50 PM Foreman Remote Execution Bug #23055: Dynflow SSL Issue when using custom SSL Certificate
Peter J wrote:
> Elias Pereira wrote:
> > Peter J wrote:
> > > Issue still present in 1.20.2
> > >
> > > Workar...

05/13/2019

07:25 PM Foreman Bug #26788: Unable to upgrade from 1.21.1 to 1.22.x and to 1.23.X with foreman-remote-execution installed
Michael Moll wrote:
> It's about the DEB packaging.
OK. Should not have a DEB package in version 1.1.x.
Do you...
07:03 PM Foreman Bug #26788: Unable to upgrade from 1.21.1 to 1.22.x and to 1.23.X with foreman-remote-execution installed
Michael Moll wrote:
> https://github.com/theforeman/foreman-packaging/pull/3438 then, I guess... Which is waiting fo...
05:50 PM Foreman Bug #26788: Unable to upgrade from 1.21.1 to 1.22.x and to 1.23.X with foreman-remote-execution installed
Michael Moll wrote:
> https://github.com/theforeman/foreman-packaging/pull/3438 then, I guess... Which is waiting fo...
05:35 PM Foreman Bug #26788: Unable to upgrade from 1.21.1 to 1.22.x and to 1.23.X with foreman-remote-execution installed
Michael Moll wrote:
> just to get sure, which problem is still the same? The same that was happening in 1.21?
No....
04:57 PM Foreman Bug #26788: Unable to upgrade from 1.21.1 to 1.22.x and to 1.23.X with foreman-remote-execution installed
Michael Moll wrote:
> could you @dpkg --purge foreman-compute@ and then do the apt upgrade again?
The same proble...
02:35 PM Foreman Bug #26788 (New): Unable to upgrade from 1.21.1 to 1.22.x and to 1.23.X with foreman-remote-execution installed
Hello,
I configured self-signed certificates for the foreman webgui. For a possible smart-proxy bug against remote...

Also available in: Atom