General

Profile

Ronny M

Issues

Activity

11/18/2015

07:41 AM Foreman Bug #12518 (New): Audit search by hostname doesn't show parameter changes
Monitor => Audits. Shows recent changed foreman parameters for a host.
about 3 hours ago
testuser (10.60.24.16) ...

01/16/2015

08:15 AM Foreman Feature #8992: Have api use a free dhcp ip address when updating a hosts subnet to one that has dhcp
Get the same errors as before :(
curl -s -H 'Accept:application/json' -H 'Content-Type: application/json' -k -u ad...
05:40 AM Foreman Feature #8992: Have api use a free dhcp ip address when updating a hosts subnet to one that has dhcp
Sorry error in description should be:
{"host":{"id":53,"errors":{"ip":["Does not match selected Subnet"]},"full_me...
05:09 AM Foreman Feature #8992 (New): Have api use a free dhcp ip address when updating a hosts subnet to one that has dhcp
When using the api to change a hosts subnet to one that has dhcp, the api call fails with error message: IP address i...

04/29/2014

07:38 PM Foreman Bug #5483: Network label empty after cloning vware vm using image and distributed switch for network
Yes can reproduce. Hosts with name new produce the undefined method `json?' for nil:NilClass error.
Luckily we don...
07:36 PM Foreman Bug #5483: Network label empty after cloning vware vm using image and distributed switch for network
Might have to do with host name "new"?
Started GET "/hosts/new.localdomain" for 192.168.88.1 at 2014-04-29 12:19:0...
07:31 PM Foreman Bug #5483: Network label empty after cloning vware vm using image and distributed switch for network
Hope you can reproduce this.
Because I also have this while creating a host thats not based on an image.
Doesn'...
10:13 AM Foreman Bug #5483 (Closed): Network label empty after cloning vware vm using image and distributed switch for network
Foreman 1.5.0 RC2 (and RC1)
exsi5, Vspere 5.0.0
CentOS 6.2
When creating a vmware vm using image (template) with...

03/03/2014

11:06 AM Foreman Bug #4510: Can't create auth_source_ldap with v1 and v2 api
Ok, yes that works :)
Totally forgot that one :(
Please close this one :)
10:27 AM Foreman Bug #4510: Can't create auth_source_ldap with v1 and v2 api
This error also occurs when using -d between POST and json. (I see I forgot them in the tests above)

Also available in: Atom