General

Profile

Joop van de Wege

  • Registered on: 08/01/2013
  • Last connection: 07/11/2016

Issues

Activity

07/11/2016

04:53 AM Plugins Support #15638 (Resolved): plugin tfm-rubygem-foreman_expire_hosts
The README at github mentions to run the following after a rpm install of said package:
VERSION=20150427101516 forem...

08/04/2015

04:21 AM Hammer CLI Bug #11279: hammer cli problems with --owner when setting owner-type to Usergroup
Forgot to add: I'm using Foreman-1.8.2 on Centos6
04:20 AM Hammer CLI Bug #11279 (New): hammer cli problems with --owner when setting owner-type to Usergroup
I'm trying to set all hosts to the owner-type Usergroup and a specifiek name usergroup with the following command:
@...

03/20/2015

04:36 AM Foreman Bug #9835: Host with 2 nics splits into 2 hosts
Tried a couple of things and it looks like the problem is in the fact that eth0 isn't configured properly. In Foreman...

03/19/2015

11:22 AM Foreman Bug #9835 (Feedback): Host with 2 nics splits into 2 hosts
Sorry about the subject. Can't really describe what happens.
I uploaded a foreman-debug archive: foreman-debug-nn6c...

11/28/2014

04:49 AM Foreman Bug #6483: oVirt network dropdown not being populated
I just checked but I can't reproduce it anymore. I'm currently on Foreman-1.6.3 el6 and oVirt-3.4.2, el6 too.

09/05/2014

05:54 AM Foreman Feature #7363 (New): Allow comments in the yaml when using smart variables
As per the subject :-)
Adding comments to the yaml for hashes is accepted but when submitting the page they are st...

08/06/2014

10:11 AM Foreman Feature #6959 (Closed): Set OS level info when the Compute Resource is oVirt
Currently this is only set for VMWare but it would be nice to set it also for oVirt.
oVirt has a list of supported...

08/04/2014

05:11 AM Foreman Bug #4375: Kickstart provisioning is on a loop when using compute profiles with ovirt Compute Resource.
The above mentioned fix works with foreman-1.5.2 and oVirt-3.4.3 too.
05:10 AM Foreman Bug #2279: ERROR 409: Conflict
This is probably related to issue 4375. The mentioned fix there works for me.

Also available in: Atom