General

Profile

Petr Ruzicka

Issues

Activity

08/10/2017

05:11 AM Foreman Bug #20434 (Resolved): Can not install Foreman to CentOS7 (probably due to missing rubygem-sqlite3)
Hello.
I tried to install Foreman again and it seems to be working fine now. The error mentioned in "/var/log/for...

07/28/2017

04:31 AM Foreman Bug #20434 (Resolved): Can not install Foreman to CentOS7 (probably due to missing rubygem-sqlite3)
Hello.
I'm trying to install Foreman 1.15.2 to CentOS 7 by simply running "foreman-installer".
Here are the pac...

04/09/2017

08:00 AM Hammer CLI Feature #19230 (New): hammer-cli: hammer os set-default-template improvement
Hello.
When I look at the command description for the "hammer os set-default-template" I can see it only accepts "...

09/16/2015

03:14 AM Foreman Bug #11440: Network bonding is not working properly when provisioning CenOS/RHEL servers because the default gateway is not set.
Hello.
Here is the pull request: https://github.com/theforeman/community-templates/pull/204
Please let me know ...
03:05 AM Foreman Revision 8ab69da8 (community-templates): Fixes #11440 - Network bonding is not working properly when provisioning CentOS/RHEL servers because the default gateway is not set
03:02 AM Foreman Bug #11440: Network bonding is not working properly when provisioning CenOS/RHEL servers because the default gateway is not set.
Hello.
I was testing it on the real hardware and actually the line should looks like this:
DEFROUTE="<%= bond.p...

09/11/2015

03:29 AM Foreman Revision 29257b42 (community-templates): Fixes #11440 - set default gateway on primary bond interface
Network bonding is not working properly when provisioning CentOS/RHEL
servers because the default gateway is not set....

08/21/2015

03:40 AM Foreman Bug #11440: Network bonding is not working properly when provisioning CenOS/RHEL servers because the default gateway is not set.
I added the fix to the "community-templates":
https://github.com/theforeman/community-templates/pull/201
Regard...

08/20/2015

04:34 AM Foreman Bug #11440 (Closed): Network bonding is not working properly when provisioning CenOS/RHEL servers because the default gateway is not set.
Hello.
I provisioned the physical server with bonded two interfaces and the final provisioned server didn't have d...

01/14/2015

08:12 AM Hammer CLI Bug #5426: "hammer os add-config-template" not working
Hello.
I tried to reproduce this bug and I can still reproduce it in
# hammer --version
hammer (0.1.3)
* ha...

Also available in: Atom