General

Profile

j s

  • Registered on: 06/03/2021
  • Last connection: 08/02/2021

Issues

Activity

08/02/2021

08:25 AM Foreman Bug #33196: Cannot upgrade Foreman 2.4 to 2.5 on el8, due to switch from Ruby 2.5 to 2.7
Leos Stejskal wrote:
> Hi,
> it would be worthy to post the issue with (with log output & steps how to reproduce it...
05:06 AM Foreman Bug #33196 (New): Cannot upgrade Foreman 2.4 to 2.5 on el8, due to switch from Ruby 2.5 to 2.7

I think the Subject says it all.
Switching ruby module seems to require removal of all Ruiby 2.5 modules, which wi...

06/09/2021

01:28 AM Katello Bug #32701: Cannot sync Red Hat 8 AppStream repo

Setting download concurrency to 1, for the problematic repo, has allowed me to make progress on the syncs and event...

06/03/2021

08:02 AM Katello Bug #32701 (Closed): Cannot sync Red Hat 8 AppStream repo
Fresh install of
Foreman 2.4.0
Katello 4.0.1
on fully updated Red Hat EL8.4 VM, with 20 GB RAM.
I've manag...

Also available in: Atom