General

Profile

Stefan Heijmans

Issues

Activity

11/21/2018

01:43 PM Katello Support #25527 (Closed): Katello client 3.9 incorrect URL.
Katello docs specifies the wrong URL for EL6/EL7 Katello client (https://theforeman.org/plugins/katello/3.9/upgrade/c...

06/10/2018

08:24 PM Katello Bug #22768: unable to create a file repo
Stefan Heijmans wrote:
> Justin Sherrill wrote:
> > Hi,
> >
> > I don't think we realized this affected 3.6. Ca...
08:23 PM Katello Bug #22768: unable to create a file repo
Justin Sherrill wrote:
> Hi,
>
> I don't think we realized this affected 3.6. Can you try upgrading the tfm-ruby...
08:23 PM Katello Bug #23805: Upgrade Katello 3.5/3.6 with foreman 1.16.1/1.17.1 fails at foreman-rake katello:correct_repositories
3rd time not lucky, same error...
08:06 PM Katello Bug #23805: Upgrade Katello 3.5/3.6 with foreman 1.16.1/1.17.1 fails at foreman-rake katello:correct_repositories
Andrew Kofink wrote:
> Re-running the installer may fix it for you. Please try it
OMG the 2nd run I don't receiv...
07:48 PM Katello Bug #23805: Upgrade Katello 3.5/3.6 with foreman 1.16.1/1.17.1 fails at foreman-rake katello:correct_repositories
Andrew Kofink wrote:
> This looks like maybe your pulp server was down.
https://theforeman.org/plugins/katello/3...

06/04/2018

07:26 PM Katello Bug #23805 (New): Upgrade Katello 3.5/3.6 with foreman 1.16.1/1.17.1 fails at foreman-rake katello:correct_repositories
Hello,
After all the 1.17.0 issues, tried another upgrade again of katello 3.5/3.6 with foreman 1.16.1/1.17.1
Now...

05/08/2018

12:28 AM Katello Bug #22768: unable to create a file repo
Stefan Heijmans wrote:
> Hi, why for 3.7 release, as this is an issue for the 3.6 upgrade?
Anyone?

04/25/2018

06:13 PM Katello Bug #22768: unable to create a file repo
Hi, why for 3.7 release, as this is an issue for the 3.6 upgrade?

10/27/2016

10:27 AM OpenSCAP Bug #16348: Foreman 1.12.2 create openscap policy; Oops, we're sorry but something went wrong You cannot call create unless the parent is saved
Marek Hulán wrote:
> Could you please update to the latest foreman_openscap and retry? It should be fixed.
Indeed...

Also available in: Atom