Project

General

Profile

Actions

Bug #10945

closed

foreman-debug to collect foreman http request log

Added by Pavel Moravec about 9 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
foreman-debug
Target version:
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

Description of problem:
Please collect foreman http request log: /var/log/httpd/foreman-ssl_access_ssl.log as it is valuable in several debugging situations, esp. external capsule / content host <-> Sat6 communication problems either due to SSL or proxy issues.

Version-Release number of selected component (if applicable):
foreman-debug-1.7.2.27-1.el7sat.noarch

How reproducible:
100%

Steps to Reproduce:
1. foreman-debug
2. Check if /var/log/httpd/foreman-ssl_access_ssl.log is collected in tarball

Actual results:
The http request log is not collected

Expected results:
The file to be collected

Additional info:
https://bugzilla.redhat.com/show_bug.cgi?id=1236480

Actions #1

Updated by The Foreman Bot about 9 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/2497 added
  • Pull request deleted ()
Actions #3

Updated by Dominic Cleal about 9 years ago

  • Category set to foreman-debug
  • Assignee set to Pavel Moravec
  • Translation missing: en.field_release set to 35
Actions #4

Updated by Pavel Moravec about 9 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF