Project

General

Profile

Feature #12702

Better class parameter's editor

Added by herbert koelman almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

In this screenshot we see a list of class/parameters and thier default values. Below you would see this same list of class/parameters. But this time the parameter fields can be edited.

So, would you consider displaying module occurences only once ? And activate editing of parameters only when one presses the button Overload ?

foreman-class-params.gif View foreman-class-params.gif 52.2 KB herbert koelman, 12/04/2015 11:08 AM
Foreman class params

Related issues

Is duplicate of Foreman - Refactor #11458: Allow overriding parameters inline in host & hostgroup formsClosed2015-08-24

History

#1 Updated by Tomer Brisker almost 5 years ago

  • Is duplicate of Refactor #11458: Allow overriding parameters inline in host & hostgroup forms added

#2 Updated by Tomer Brisker almost 5 years ago

  • Status changed from New to Duplicate

This is a duplicate of #11458, which will be in Foreman 1.11. Closing as duplicate.

Also available in: Atom PDF