Project

General

Profile

Bug #13213

Performing incremental update with puppet module fails "undefined method 'id_search'"

Added by Justin Sherrill over 3 years ago. Updated 11 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
API
Target version:
Difficulty:
easy
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

2016-01-13T21:28:45 [app] [E] NoMethodError: undefined method `id_search' for #<Class:0x00000005ff3e58> | /home/vagrant/.rvm/gems/ruby-2.2.4/gems/activerecord-4.1.5/lib/active_record/dynamic_matchers.rb:26:in `method_missing' | /home/vagrant/git/katello/app/lib/actions/katello/content_view_version/incremental_update.rb:171:in `puppet_module_names' | /home/vagrant/git/katello/app/lib/actions/katello/content_view_version/incremental_update.rb:181:in `copy_puppet_content' | /home/vagrant/git/katello/app/lib/actions/katello/content_view_version/incremental_update.rb:39:in `block (3 levels) in plan'


Related issues

Is duplicate of Katello - Bug #13253: incremental update with puppet fails with error 'undefined method `id_search' Closed2016-01-16

History

#1 Updated by Justin Sherrill over 3 years ago

  • Is duplicate of Bug #13253: incremental update with puppet fails with error 'undefined method `id_search' added

#2 Updated by Justin Sherrill over 3 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF