Project

General

Profile

Bug #13536

DNS provider dnscmf: PTR's are currently noop

Added by Daniel Helgenberger almost 3 years ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Category:
DNS
Target version:
Difficulty:
Triaged:
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Currently, PTRs are non operational since there is no method to find the correct reverse zone. Since #13421 fixes the issue by introduces this method I would fix this one PR#369 is merged.


Related issues

Related to Smart Proxy - Feature #4025: PTR support in dnscmd providerResolved2014-01-15

Associated revisions

Revision 450e0b69 (diff)
Added by Daniel Helgenberger almost 3 years ago

Fixes #13536 - working ptr's for dnscmd

History

#1 Updated by The Foreman Bot almost 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/smart-proxy/pull/379 added

#2 Updated by Dmitri Dolguikh almost 3 years ago

#3 Updated by Anonymous almost 3 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Dominic Cleal almost 3 years ago

  • Legacy Backlogs Release (now unused) set to 136

#5 Updated by Daniel Helgenberger almost 3 years ago

Dominic, since you set release to 1.12 - a reminder: PR379 also fixed a regression introduced in #13421, witch is targeted for 1.11. Shall I open a ref?

#6 Updated by Dominic Cleal almost 3 years ago

Ah, yes please - either a new ticket or refs against #13421.

Also available in: Atom PDF