Bug #13684
closedyum-config-manager is not available on RHEL 5
Description
I am trying to provision some RHEL 5 VMs and it has errors during the post install phase.
Steps to reproduce:
- configure the environments to subscribe to Red Hat Network.
- provision a VM for RHEL 5.
Result:
The install.post.log will contain an error: "line 100: yum-config-manager: command not found"
The root cause of the error seems to be related to the unavailability of yum-config-manager for RHEL 5 as described here: https://access.redhat.com/solutions/265523.
Updated by Dominic Cleal over 10 years ago
- Category set to Templates
Looks like this is specifically the "redhat_register" snippet.
The source for this is at https://github.com/theforeman/community-templates/blob/develop/snippets/redhat_register.erb if you have a patch you can share, you can send fixes through the GitHub UI and it'll be included in the next version of Foreman.
Updated by Otavio Piske over 10 years ago
Thanks, I have a patch for this. I will send it through the GitHub.
Updated by Anonymous over 10 years ago
- Assignee set to Otavio Piske
- Pull request https://github.com/theforeman/community-templates/pull/237 added
Updated by Anonymous over 10 years ago
- Translation missing: en.field_release set to 123