Project

General

Profile

Feature #14238

allow composite content-views to contain overlapping repos

Added by Thomas McKay over 3 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Content Views
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

I'd like to make a composite content view with component CVs that share repositories. I believe it to be the users responsibility, not the toolings, for insuring that the shared repos are compatible in the context of the CCV.

In my use case, I wish to have a base OS from RHEL7 (via CV filters) and then I add a product CV with dependencies (also via CV filters) to a single CCV.

History

#1 Updated by Thomas McKay over 3 years ago

  • Bugzilla link set to 1318373

#2 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) set to 114

#3 Updated by Brad Buckingham almost 3 years ago

  • Bugzilla link changed from 1318373 to 1306723

#4 Updated by Brad Buckingham almost 3 years ago

  • Status changed from New to Duplicate

This appears to be a duplicate of http://projects.theforeman.org/issues/6757

Also available in: Atom PDF