Project

General

Profile

Bug #14514

incompatible versions of python-kombu and python-amqp

Added by Greg Koch over 5 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Repositories
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

python-kombu-3.0.24-8.pulp.el6.noarch and python-amqp-1.4.6-1.el6.noarch are incompatible versions and writes many error messages to /var/log/messages:

kombu.transport.qpid errors "Session instance has no attribute '_notify_message_received'" 

Installing python-amqp-1.4.9-1.el6.noarch and python-kombu-3.0.33-5.pulp.el6.noarch resolved the issue seen.

History

#1 Updated by Eric Helms over 5 years ago

  • Assignee set to Eric Helms
  • Priority changed from Normal to High
  • Legacy Backlogs Release (now unused) set to 150

#2 Updated by Justin Sherrill over 5 years ago

  • Legacy Backlogs Release (now unused) changed from 150 to 144

#3 Updated by Eric Helms over 5 years ago

  • Status changed from New to Resolved
  • Legacy Backlogs Release (now unused) changed from 144 to 86

Also available in: Atom PDF