Project

General

Profile

Bug #28503

Increase ID column width for compute resources available networks command

Added by Aditi Puntambekar 6 months ago. Updated 5 months ago.

Status:
Closed
Priority:
High
Category:
Compute resources
Target version:
-

Description

In case of hammer_cli_foreman_azure_rm, the ID values displayed in the column are too long and hence, get trimmed while listing. This blocks the user to create a host while providing interfaces_attributes since user cannot see the entire ID.


Related issues

Is duplicate of AzureRM - Bug #28170: Hammer cli unable to show complete n/w IDClosed

Associated revisions

Revision 34bd2a4a (diff)
Added by Oleh Fedorenko 6 months ago

Fixes #28503 - Allow column max width more than 80

Revision fba2e47d
Added by Shira Maximov 5 months ago

Merge pull request #320 from ofedoren/feat-28503-increase-columns

Fixes #28503 - Allow column max width more than 80

Revision e95cddf5 (diff)
Added by Aditi Puntambekar 5 months ago

Fixes #28503 - Increase ID column width for available networks (#468)

History

#1 Updated by The Foreman Bot 6 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/hammer-cli-foreman/pull/468 added

#2 Updated by Aditi Puntambekar 6 months ago

  • Is duplicate of Bug #28170: Hammer cli unable to show complete n/w ID added

#3 Updated by The Foreman Bot 6 months ago

  • Pull request https://github.com/theforeman/hammer-cli/pull/320 added

#4 Updated by Shira Maximov 5 months ago

  • In Kanboard set to yes

#5 Updated by The Foreman Bot 5 months ago

  • Fixed in Releases hammer-cli-0.20.0 added

#6 Updated by Oleh Fedorenko 5 months ago

  • Status changed from Ready For Testing to Closed

#7 Updated by The Foreman Bot 5 months ago

  • Fixed in Releases hammer-cli-foreman-0.20.0 added

#8 Updated by Shira Maximov 5 months ago

  • Fixed in Releases hammer-cli-0.19.1 added

#9 Updated by Shira Maximov 5 months ago

  • Fixed in Releases hammer-cli-foreman-0.19.5 added

Also available in: Atom PDF