Project

General

Profile

Refactor #30846

Extract fact importing from host class to HostFactImporter

Added by Ondřej Ezr about 2 months ago. Updated 25 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Facts
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

New class has to take care of fact imorting has been introduced, but there is still quite some code movement about to happen.


Related issues

Is duplicate of Foreman - Refactor #30581: Extract fact importing from Host class to to HostFactImporterNew

History

#1 Updated by Ondřej Ezr about 2 months ago

  • Subject changed from Extract fact imorting from host class to HostFactImporter to Extract fact importing from host class to HostFactImporter

#2 Updated by Ondřej Ezr 25 days ago

  • Is duplicate of Refactor #30581: Extract fact importing from Host class to to HostFactImporter added

#3 Updated by Ondřej Ezr 25 days ago

  • Status changed from New to Duplicate

Dup of #30581

Also available in: Atom PDF